Support Information

If you have any questions about these docs, or need any support in getting the SDKs working and building your own apps, please contact our support at: support@miracl.com.

The portal is compatible with Internet Explorer 11+, Edge 11/12, Google Chrome (latest 2 versions), Firefox (latest 2 versions). If you attempt to use with other browsers some of the features may not work correctly. The MIRACL Trust® app has the following OS minimum version requirements: iOS 8 and Android 4.1

Top